summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e63816d..e22a915 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,10 +3,10 @@ project(vkpugltest LANGUAGES C)
set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -g")
-set(pugldir "../../pugl")
+set(pugldir "../pugl")
set(PUGL_INCLUDE "${pugldir}")
set(PUGL_LIBDIR "${pugldir}/build")
-set(PUGL_LIBS "-L${PUGL_LIBDIR} -Wl,-rpath,${PUGL_LIBDIR}")
+set(PUGL_LIBS "-L../${PUGL_LIBDIR} -Wl,-rpath,${PUGL_LIBDIR}")
include_directories(../pugl)
add_executable(vkpugltest main.c)