summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJordan Halase <jordan@halase.me>2019-11-01 23:58:18 -0500
committerJordan Halase <jordan@halase.me>2019-11-01 23:58:18 -0500
commit1956c720cd96e3d3d95d2d1930038f74fd03aafb (patch)
treee73bbce244ba5bedaaa2b630c43bdd6adee66a9b /CMakeLists.txt
parent3af08aac52d6c382f5c61be66f1fe9ca1fcebe4b (diff)
Use Vulkan color
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e22a915..7f920b8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
cmake_minimum_required(VERSION 3.2)
project(vkpugltest LANGUAGES C)
-set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -g")
+set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -g -Wdouble-promotion")
set(pugldir "../pugl")
set(PUGL_INCLUDE "${pugldir}")