summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJordan Halase <jordan@halase.me>2019-10-31 08:33:38 -0500
committerJordan Halase <jordan@halase.me>2019-10-31 08:33:38 -0500
commit503399a650f66b999bd4f85b715e3edbb3a36b43 (patch)
tree1c3167308202a1931b77f4f2548d598086f6080e /CMakeLists.txt
parentad0f0214fd4990a2460dfc84b8ceaf3fa7dc8946 (diff)
Build from project root
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e63816d..e22a915 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,10 +3,10 @@ project(vkpugltest LANGUAGES C)
set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -g")
-set(pugldir "../../pugl")
+set(pugldir "../pugl")
set(PUGL_INCLUDE "${pugldir}")
set(PUGL_LIBDIR "${pugldir}/build")
-set(PUGL_LIBS "-L${PUGL_LIBDIR} -Wl,-rpath,${PUGL_LIBDIR}")
+set(PUGL_LIBS "-L../${PUGL_LIBDIR} -Wl,-rpath,${PUGL_LIBDIR}")
include_directories(../pugl)
add_executable(vkpugltest main.c)